Compatibility

May 19, 2009 at 1:11 PM

Is CommonServiceLocator compatible with VS2005 & DOTNET 2.0?

My deployment scenario currently requires these platforms.

 

--

Peter Stephens

Developer
Jul 20, 2009 at 6:48 AM

Yes, this was an explicit goal of the project.

No promises about the underlying containers or adapters, though.

 

Jul 25, 2009 at 4:58 AM

Is it compatible with mono c#?

Jul 25, 2009 at 9:58 PM
It should be, it is not using anything that would not work on Mono. The license does pernit it.
________________________________________
From: kazuoua [email removed]
Sent: Friday, July 24, 2009 9:59 PM
To: Glenn Block
Subject: Re: Compatibility [CommonServiceLocator:56772]

From: kazuoua

Is it compatible with mono c#?

Read the full discussion online<http://commonservicelocator.codeplex.com/Thread/View.aspx?ThreadId=56772&ANCHOR#Post215945>.

To add a post to this discussion, reply to this email ([email removed]<mailto:[email removed]?subject=[CommonServiceLocator:56772]>)

To start a new discussion for this project, email [email removed]<mailto:[email removed]>

You are receiving this email because you subscribed to this discussion on CodePlex. You can unsubscribe or change your settings<http://www.codeplex.com/site/discussions/project/unsubscribe/CommonServiceLocator> on codePlex.com.

Please note: Images and attachments will be removed from emails. Any posts to this discussion will also be available online at codeplex.com